Katalysator defekt: Fehlerbild und Diagnose Audi A6 3.0TFSI

MotorkontrolleuchteMein A6 hatte einen deutlich spürbaren Leistungsverlust. Sobald der Motor nur etwas belastet wurde und knapp über 4200 U/min drehen musste, „verschluckte“ er sich und lief nur noch im Notlaufprogramm. Beim nächsten Anlassen waren alle Motorkontrolleuchten wieder erloschen, allerdings nur bis zur nächsten Belastung. Das Fehlerbild ist im ersten Moment ziemlich verwirrend, sodass man nicht gleich auf die Ursache kommt. Da ich auch nach längerer Suche im Internet wenig bis keine Informationen zu diesem Thema finden konnte, beschloss ich Artikel zu schreiben.

Schadensbild:

Vor kurzem musste ich einen deutlichen Leistungsverlust beim Beschleunigen feststellen. Zunächst nicht gravierend, es wurde aber schnell schlimmer.
Da ich kurz vorher beim Tanken war, hatte ich zunächst den Kraftstoff in Verdacht. Nach einigen Versuchen (wo kriegt man am Samstag Nachmittag eine benzinresistenten Behälter mit min. 70 Litern Fassungsvermögen her – ich hatte natürlich vollgetankt), konnten wir einen Großteil des Kraftstoffs doch noch abpumpen. Erschwert wurde dies durch den aufgeteilten Tank, der bei meinem A6 wegen des Allrad-Antriebs quasi aus zwei Behältern, links und rechts der Kardanwelle besteht.

Kirmes im Kombiinstrument

Kirmes im Kombiinstrument

Zu guter letzt waren dann noch ca. 10 Liter im Tank, die ich vorsichtig (natürlich mit Reservekanister im Kofferraum) leerfuhr. Mittlerweile war der Leistungsverlust sehr deutlich zu spüren, dazugekommen war noch ein unrunder Motorlauf. Das ging soweit, dass beim Beschleunigen, also Motor unter Last bei über 4200 U/min, der Motorlauf stark unrund wurde bis es zu einer Zündunterbrechung auf der linken Bank (abwechselnd Zyinder 4, 5 oder 6) mit anschließend aktiver EPC-, ABS- und ESP-Leuchte im Kombiinsturment kam. Kleine Anmerkung: Nicht durch die ESP- und ABS-Meldungen täuschen lassen, hier ist jeweils nur der Hinweis hinterlegt „bitte Fehler im Motorsteuergerät auslesen“ hinterlegt. Im Fehlerspeicher war dann Folgendes hinterlegt:

 

000772 – Zylinder 4
P0304 – 000 – Verbrennungsaussetzer erkannt – Sporadisch
Freeze Frame:
Fehlerstatus: 00100001
Fehlerpriorität: 6
Fehlerhäufigkeit: 1
Verlernzähler: 255
Kilometerstand: 123525 km
Zeitangabe: 0
Datum: 2016.03.30
Zeit: 17:15:31

Freeze Frame:
Drehzahl: 4304 /min
Luftmasse/Hub: 681.3 mg/H
Temperatur: 96.0°C
Binärwert: 00000011
Zeit: 102.4 s
Geschwindigkeit: 95.0 km/h

004874 – Zylinderabschaltung
P130A – 000 – – Sporadisch
Freeze Frame:
Fehlerstatus: 00100001
Fehlerpriorität: 2
Fehlerhäufigkeit: 1
Verlernzähler: 255
Kilometerstand: 123525 km
Zeitangabe: 0
Datum: 2016.03.30
Zeit: 17:15:32

Freeze Frame:
Drehzahl: 4120 /min
Luftmasse/Hub: 0.0 mg/H
Temperatur: 96.5°C
Binärwert: 00000001
Zeit: 0.0 s

Fehlersuche:

Auch die Komplettentleerung des Tanks und anschließendes Tanken von frischem Kraftstoff brachte keinerlei Besserung, an Fahren war mittlerweile kaum noch zu denken, so groß der Leistungsverlust.
Die Zündunterbrechungen ließen sich durch Drehzahlen über ca. 4200 U/min unter Last provozieren, es kam allerdings nur auf den Zylindern 4, 5 und 6 (linke Bank) dazu, was mich zu dem Schluss brachte dass es eigentlich kein zylinderabhänger Fehler sein kann.
Zur Sicherheit tauschte ich trotzdem die Zündkerzen und Zündspulen von der linken und rechten Bank gegeneinander, wie erwartet blieb der Fehler auf der linken Bank.
Als Nächstes führte ich eine Logfahrt durch, bei der ich die Messwerte der beiden Lambdasonden vor den Kats mit VCDS Scope mitloggte. Außer dass die Werte der linken Bank im Verhältnis zur rechten Bank bei Teillast etwas höher waren, gab es keine Auffälligkeiten. Der Messwert (Spannung) der linken Lambdasonde steigt reproduzierbar kurz vor einem Zündaussetzer sehr stark an, was auf ein zu fettes Kraftstoff-/Luftgemisch oder auch einen zu hohen Gegendruck seitens der Abgasanlage hinweist. Zur Erklärung: Steigt die Lambdasondenspannung an, ist im Verhältnis zu viel Sauerstoff im Abgas. Erhöhter Sauerstoffgehalt im Abgas weist wiederrum auf ein zu fettes Sauerstoff-/Luftgemisch hin, das Steuergerät magert das Gemisch in dem Fall ab.
Auch die beiden Lambdasonden nach dem Kat prüfte ich mit gleichem Vorgehen, mit ähnlichem Ergebnis.
Da die beiden Lambdasonden vor Kat beim A6 4F 3.0TFSI direkt am Krümmer sitzen und man von oben relativ leicht rankommt, tauschte ich zur Sicherheit noch linke und rechte Sonde um auch hier einen Defekt auschhließen zu können. Auch hier wanderte der Fehler erwartungsgemäß nicht mit.
Als mögliche Fehlerursachen blieben dann eigentlich nur noch der linke Katalysator sowie die Nockenwellenverstellung für die linke Bank. Das sind die einzigen Beuteile am Motor, die noch ausschließlich für die linke Zylinderbank zuständig sind.
Der 3.0TFSI verfügt über eine Nockenwellenverstellung der Zuluftventile, dieser wird allerdings über einen Positionssensor überwacht, hier gäbe es eine Fehlermeldung wenn der erwartete Wert im Verhältnis zum Kurbelwellen-Positionssensor nicht korrekt wäre. Aus diesem Grund habe ich also versucht, den linken Katalysator auszubauen, was sich allerdings als sehr aufwändig herausstellte. Beim A6 4F 3.0TFSI bildet der Katalysator zusammen mit Flexrohr und Mittelschalldämpfer eine Einheit, kann also nur komplett ausgebaut bzw. getauscht werden.

Katalysator defekt

Katalysator defekt

Der Kat ist mit drei Muttern mit dem Krümmer verschraubt, davon ist eine nur von oben, die beiden anderen nur von unten zu erreichen. Für die oben verbaute Mutter ist der verfügbare Platz allerdings desmaßen eng bemessen, dass man kaum auch nur mit einer kleinen Knarre rankommt. Die beiden unteren Muttern sind nur mit einigen Verlängerungen und einem Gelenk zu erreichen. Da ich alleine trotz Rostlöser kläglich an den festgebackenen Muttern scheiterte, habe ich mir auch aus Zeitdruck Hilfe von einer Werkstatt geholt. Dort wurden dann die Muttern mit dem Schweißbrenner aufgeglüht, bis sie sich dann schließlich lösen liesen. Leider ist dabei auch ein Gewindebolzen abgerissen, der dann auch noch ausgebohrt werden musste. Der Einbau des Neuteils mit neuer Dichtung und neuen Muttern verlief dann allerdings absolut unspektakulär, sodass das Auto gleich dannach wieder voll funktionsfähig war.

Ursachenforschung:

Wie kam es dazu, dass sich der Kat einfach auflöste? Nun, in meinem Fall kann es mehrere Gründe geben.
Zunächst ist mein A6 nicht mehr im Originalzustand, was den Motor angeht, durch die Leistungssteigerung kann es natürlich zu einer höheren Abgastemperatur kommen, wodurch ein Katalysator schaden nehmen kann. In Zukunft werden wir auch die Abgastemperatur genauer im Auge behalten und ggf. über das Motorsteuergerät die Leistung drosseln.

Hinzu kommt, dass ich nicht ganz zwei Wochen vorher einen Marderschaden am Fahrzeug hatte. Unter anderem war die Lambdasonde vor Kat für die Linke Zylinderbank  und in Teil des Motorkabelbaums angefressen und wurde von mir neu isoliert. Da ich im Notlaufprogramm (vorsichtig!) nach Hause gefahren bin, sollte eigentlich nichts passiert sein, allerdings weiß man nie, ob nicht doch etwas unverbrannter Kraftstoff in den Katalysator gelangt ist und dort für eine gewisse Vorschädigung gesorgt hat.

Außerdem stellte ich fest, dass der abgepumpte Kraftstoff einen großzügigen Anteil Wasser enthielt, dies setzte sich nach längerer Standzeit am Grund des Kanisters ab. Getankt wurde bei einer freien Tankstelle, was aber nichts heißen muss, da die Kraftstoffgüte in Deutschland genormt ist und somit überall gleich sein muss. In wie weit Wasser im Kraftstoff für einen Katalysator schädlich sein kann, entzieht sich meiner Kenntnis, vielleicht war die Ursache auch eine Kombination aus allen drei Vorfällen…

Ich hätte jedenfalls bei dem beschriebenen Schadensbild als Fehlerursache nicht sofort auf den Katalysator getippt, vielleicht hilft dieser Artikel ja dem einen oder anderen, sich einen teueren Werkstattaufenthalt zu ersparen, oder wenigstens zu verkürzen.

6 Kommentare

  1. Hallo,
    Als erstes – Respekt für deine gelunge Seite
    Habe selbst einen S5 3.0 tfsi.
    Nachdem ich letztes Jahr das erste mal auf deine Seite gestoßen bin, war ich selbst stark am grübeln ob ich meinen auch Chipen lasse. Zum Glück hab ich es gelassen. Mit 70tkm haben sich bei mir die Kat’s verabschiedet. Garantieverlängerungen hat nicht gezahlt. Kulanz Anfrage bei Audi ebenfalls nicht. Aber dann der Hammer – mein ab jetzt liebstes Audizentrum- hat alles übernommen. Aber eben nur weil kein Motortuning im Spiel war.
    Warum beide zerstört waren ist immer noch ein Rätsel.

    Ich habe die Hoffnung im Netz unter Leidensgenossen auf einen Grund für diese Ausfälle zu erfahren.

    Gruß
    Christoph

  2. Hallo Christoph,
    danke, freut mich dass dir meine Seite gefällt!

    Wow, da hast du ja echt Glück gehabt, dass deine Audipartner dermaßen kundenorientiert arbeitet.
    Ist schon komisch, dass sich die Katalysatoren auch ohne Leistungssteigerung bereits nach 70tkm aufgelöst haben, den genauen Grund dafür herauszufinden wird aber sicher nicht mehr möglich sein…

    Vielleicht verirren sich ja noch ein paar 3.0 TFSI – Fahrer hierher, die auch Probleme mit den Katalysatoren hatten, wäre interessant zu wissen.

  3. Hallo zusammen. bei meinem s4 3.0tfsi wurde der mittelschalldämpfer gewechselt und nun auch die vorschalldämpfer obwohl der wagen gerade mal 65000km gelaufen hat. also qualität sieht anders aus. zum glück habe ich garantieverlängerung wodurch alles kostenfrei ersetzt wird.

  4. So wie ich es mitbekommen habe gehen die Flexrohre meist kaputt. Da man diese bei Audi nicht gesondert bekommt, muss man den ganzen Kat tauschen, Am besten raußschneiden ein passendes Flexrohr besorgen und einschweißen.

  5. Hallo
    Ich habe auch einen audi a6 3,0 tfsi

    Habe die gleichen probleme zylinder 1-3
    Alles schon getauscht zündspulen- zündkerzen, ich probiere es morgen mit den Lambdasonden vorm Kat weil ich da einen komischen wert gehabt habe,

    Danke für deinen Beitrag eine sehr grosse hilfe man kann sich Orientieren wo man mit den fehlern anfängt

  6. Habe das Problem aktuell auch! Danke für Deinen Bericht und Fehlerbeschreibung., sonst wären wir vermutlich nicht auf den KAT gekommen. Es werden nun Metall-Kats verbaut, da ich ebenfalls mit einer Leistungssteigerung auf 422PS fahre.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.